<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>SPARKLE | The Movie - Blower Media</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://blower.media/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://blower.media/wp-content/uploads/2021/02/blower-media-header-logo-fav.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Clemens Mueller and friend&#039;s snowboard movie about riding with friends, in loving memory of Marco Grilc" />
	<link rel="canonical" href="https://blower.media/sparkle-snowboard-movie/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SPARKLE | The Movie - Blower Media" />
	<meta property="og:description" content="Clemens Mueller and friend&#039;s snowboard movie about riding with friends, in loving memory of Marco Grilc" />
	<meta property="og:url" content="https://blower.media/sparkle-snowboard-movie/" />
	<meta property="og:site_name" content="Blower Media" />
	<meta property="article:published_time" content="2021-12-23T12:55:50+00:00" />
	<meta property="og:image" content="https://blower.media/wp-content/uploads/2021/12/SPARKLE-The-Movie.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://blower.media/#website","url":"https://blower.media/","name":"Blower Media","description":"Snowboarding for &quot;Grown Ups&quot;","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://blower.media/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blower.media/sparkle-snowboard-movie/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/blower.media/wp-content/uploads/2021/12/SPARKLE-The-Movie.jpg?fit=1280%2C720&ssl=1","contentUrl":"https://i0.wp.com/blower.media/wp-content/uploads/2021/12/SPARKLE-The-Movie.jpg?fit=1280%2C720&ssl=1","width":1280,"height":720},{"@type":"WebPage","@id":"https://blower.media/sparkle-snowboard-movie/#webpage","url":"https://blower.media/sparkle-snowboard-movie/","name":"SPARKLE | The Movie - Blower Media","isPartOf":{"@id":"https://blower.media/#website"},"primaryImageOfPage":{"@id":"https://blower.media/sparkle-snowboard-movie/#primaryimage"},"datePublished":"2021-12-23T12:55:50+00:00","dateModified":"2021-12-23T12:55:50+00:00","author":{"@id":"https://blower.media/#/schema/person/17b6784945d8779a6f934ec7e834388c"},"description":"Clemens Mueller and friend's snowboard movie about riding with friends, in loving memory of Marco Grilc","breadcrumb":{"@id":"https://blower.media/sparkle-snowboard-movie/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blower.media/sparkle-snowboard-movie/"]}]},{"@type":"BreadcrumbList","@id":"https://blower.media/sparkle-snowboard-movie/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://blower.media/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://blower.media/blog/"},{"@type":"ListItem","position":3,"name":"SPARKLE | The Movie"}]},{"@type":"Person","@id":"https://blower.media/#/schema/person/17b6784945d8779a6f934ec7e834388c","name":"The Editor","url":"https://blower.media/author/transfer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//poynt.net' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Blower Media &raquo; Feed" href="https://blower.media/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blower Media &raquo; Comments Feed" href="https://blower.media/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Blower Media &raquo; SPARKLE | The Movie Comments Feed" href="https://blower.media/sparkle-snowboard-movie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/192.169.220.85\/fbo.1e7.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2&time=1640322625"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- blower.media is managing ads with Advanced Ads 1.30.2 – https://wpadvancedads.com/ --><script id="blowe-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/reusable-blocks/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sjb_shortcode_block-cgb-style-css-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/simple-job-board/sjb-block/dist/blocks.style.build.css?time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1638128879&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.8.2&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=4.0.5&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='ResetFormStyle.css-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/popup-builder/public/css/ResetFormStyle.css?ver=4.0.5&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='SubscriptionForm.css-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/popup-builder/public/css/SubscriptionForm.css?ver=4.0.5&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.4.3&#038;time=1640322625' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='simple-job-board-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-font-awesome-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/simple-job-board/public/css/font-awesome.min.css?ver=4.7.0&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-jquery-ui-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/simple-job-board/public/css/jquery-ui.css?ver=1.12.1&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-frontend-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/simple-job-board/public/css/simple-job-board-public.css?ver=3.0.0&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.9.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.9&#038;time=1640322625' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.9&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.8.2&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.12&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%2C600%7COswald%3A600%2C400%7CMontserrat%3A600%2C400%2C700%7CSource+Serif+Pro%3A700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mwc-payments-payment-form-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/mu-plugins/gd-system-plugin/plugins/mwc-core/assets/css/payment-form.css?time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1&#038;time=1640322625' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='ari-fancybox-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=1.3.8&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.2&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/gossip_pro/demo_style.css?ver=10.3.9.1&#038;time=1640322625' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b&#038;time=1640322625' type='text/css' media='all, print' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/esf-free-popup.min.js?ver=6.3.1&#038;time=1640322625' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/blower.media\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.3.1&#038;time=1640322625' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=3.3.0&#038;time=1640322625' id='embedpress-pdfobject-js'></script>
<script type='text/javascript' id='Popup.js-js-before'>
var sgpbPublicUrl = "https:\/\/blower.media\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=4.0.5&#038;time=1640322625' id='Popup.js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=4.0.5&#038;time=1640322625' id='PopupConfig.js-js'></script>
<script type='text/javascript' id='PopupBuilder.js-js-before'>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/blower.media\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/blower.media\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/blower.media\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/blower.media\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/blower.media\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/blower.media\/","isPreview":false,"convertedIdsReverse":[],"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/blower.media\/wp-admin\/admin-ajax.php","nonce":"97c70d6b91"};
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=4.0.5&#038;time=1640322625' id='PopupBuilder.js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/popup-builder/public/js/Subscription.js?ver=4.0.5&#038;time=1640322625' id='Subscription.js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/popup-builder/public/js/Validate.js?ver=4.0.5&#038;time=1640322625' id='Validate.js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.4.3&#038;time=1640322625' id='tp-tools-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.4.3&#038;time=1640322625' id='revmin-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=5.8.2&#038;time=1640322625' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"https:\/\/blower.media\/wp-admin\/admin-ajax.php","version":"free","nonce":"6de7a9cbc4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1&#038;time=1640322625' id='esf-insta-public-js'></script>
<script type='text/javascript' src='https://poynt.net/snippet/poynt-collect/bundle.js' id='poynt-collect-sdk-js'></script>
<script type='text/javascript' id='mwc-payments-poynt-payment-form-js-extra'>
/* <![CDATA[ */
var poyntPaymentFormI18n = {"errorMessages":{"genericError":"An error occurred, please try again or try an alternate form of payment.","missingCardDetails":"Missing card details.","missingBillingDetails":"Missing billing details."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/mu-plugins/gd-system-plugin/plugins/mwc-core/assets/js/payments/frontend/poynt.js?time=1640322625' id='mwc-payments-poynt-payment-form-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-196529762-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["blower.media"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-196529762-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='ari-fancybox-js-extra'>
/* <![CDATA[ */
var ARI_FANCYBOX = {"lightbox":{"backFocus":false,"trapFocus":false,"thumbs":{"hideOnClose":false},"touch":{"vertical":true,"momentum":true},"buttons":["slideShow","fullScreen","thumbs","close"],"lang":"custom","i18n":{"custom":{"PREV":"Previous","NEXT":"Next","PLAY_START":"Start slideshow (P)","PLAY_STOP":"Stop slideshow (P)","FULL_SCREEN":"Full screen (F)","THUMBS":"Thumbnails (G)","CLOSE":"Close (Esc)","ERROR":"The requested content cannot be loaded. <br\/> Please try again later."}}},"convert":{"woocommerce":{"convert":true},"youtube":{"convert":true},"vimeo":{"convert":true}},"viewers":{"pdfjs":{"url":"https:\/\/blower.media\/wp-content\/plugins\/ari-fancy-lightbox\/assets\/pdfjs\/web\/viewer.html"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/ari-fancy-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=1.3.8&#038;time=1640322625' id='ari-fancybox-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/stock-market-ticker/assets/stockdio-wp.js?ver=1.9.5&#038;time=1640322625' id='customStockdioJs-js'></script>
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.ajax_url = 'https://blower.media/wp-admin/admin-ajax.php';

window.wc_ga_pro.available_gateways = {"woocommerce_payments":"Credit card \/ debit card","paypal":"PayPal"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};

</script>
<!-- Start Google Analytics -->
		<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-196529762-1', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'require', 'ec' );

	
	(function() {

		// trigger an event the old-fashioned way to avoid a jQuery dependency and still support IE
		var event = document.createEvent( 'Event' );

		event.initEvent( 'wc_google_analytics_pro_loaded', true, true );

		document.dispatchEvent( event );
	})();
</script>
		<!-- end Google Analytics -->
		<link rel="https://api.w.org/" href="https://blower.media/wp-json/" /><link rel="alternate" type="application/json" href="https://blower.media/wp-json/wp/v2/posts/94316" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blower.media/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-includes/wlwmanifest.xml?time=1640322625" /> 
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 5.9.0" />
<link rel='shortlink' href='https://wp.me/pd1ceY-oxe' />
<meta name="generator" content="Site Kit by Google 1.48.1" />
            <style type="text/css">
                
            /* SJB Fonts */
                                .sjb-page {
                        font-family: "Roboto", sans-serif;
                    }
            
                /* Job Filters Background Color */
                .sjb-page .sjb-filters
                {
                    background-color: #f2f2f2 !important;
                }
                                                    
                /* Listing & Detail Page Title Color */
                .sjb-page .list-data .v1 .job-info h4 a , 
                .sjb-page .list-data .v2 .job-info h4 a              
                {
                    color: #3b3a3c;
                }                
                                                    
                /* Job Detail Page Headings */
                .sjb-page .sjb-detail .list-data .v1 h3,
                .sjb-page .sjb-detail .list-data .v2 h3,
                .sjb-page .sjb-detail .list-data ul li::before,
                .sjb-page .sjb-detail .list-data .v1 .job-detail h3,
                .sjb-page .sjb-detail .list-data .v2 .job-detail h3,
                .sjb-page .sjb-archive-page .job-title
                {
                    color: #3297fa; 
                }
                                                    
                /* Fontawesome Icon Color */
                .sjb-page .list-data .v1 .job-type i,
                .sjb-page .list-data .v1 .job-location i,
                .sjb-page .list-data .v1 .job-date i,
                .sjb-page .list-data .v2 .job-type i,
                .sjb-page .list-data .v2 .job-location i,
                .sjb-page .list-data .v2 .job-date i
                {
                    color: #3b3a3c;
                }

                /* Fontawesome Text Color */
                .sjb-page .list-data .v1 .job-type,
                .sjb-page .list-data .v1 .job-location,
                .sjb-page .list-data .v1 .job-date,
                .sjb-page .list-data .v2 .job-type,
                .sjb-page .list-data .v2 .job-location,
                .sjb-page .list-data .v2 .job-date
                {
                    color: #3297fa;
                }
                                                    
                /* Job Filters-> All Buttons Background Color */
                .sjb-page .btn-primary,
                .sjb-page .btn-primary:hover,
                .sjb-page .btn-primary:active:hover,
                .sjb-page .btn-primary:active:focus,
                .sjb-page .sjb-detail .jobpost-form .file div,                
                .sjb-page .sjb-detail .jobpost-form .file:hover div
                {
                    background-color: #3297fa !important;
                    color: #fff !important;
                }

                /* Pagination Text Color */
                /* Pagination Background Color */                
                .sjb-page .pagination li.list-item span.current,
                .sjb-page .pagination li.list-item a:hover, 
                .sjb-page .pagination li.list-item span.current:hover
                {
                    background: #164e91;
                    border-color: #164e91;                    
                    color: #fff;
                }
                                                    
            </style>        
            <style type="text/css">BODY .fancybox-container{z-index:200000}BODY .fancybox-is-open .fancybox-bg{opacity:0.87}BODY .fancybox-bg {background-color:#0f0f11}BODY .fancybox-thumbs {background-color:#ffffff}</style><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c4041542d0","wpRestUrl":"https:\/\/blower.media\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/blower.media\/wp-admin\/","wpRestNonce":"c4041542d0","wpRestUrl":"https:\/\/blower.media\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8291993506529710" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by Slider Revolution 6.4.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript" src="https://classic.avantlink.com/affiliate_app_confirm.php?mode=js&authResponse=47291176a54cd0a9b0d789a7d2359299b38231f5"></script><link rel="icon" href="https://i2.wp.com/blower.media/wp-content/uploads/2021/02/cropped-blower-sqaure-black.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/blower.media/wp-content/uploads/2021/02/cropped-blower-sqaure-black.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/blower.media/wp-content/uploads/2021/02/cropped-blower-sqaure-black.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/blower.media/wp-content/uploads/2021/02/cropped-blower-sqaure-black.jpg?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style type="text/css" id="wp-custom-css">.tdi_40_3c3 .tdb-logo-text-title {
    display: none;
}


.tdi_40_3c3 .tdb-logo-text-tagline {
    margin-top: 2px;
    margin-left: 0;
    display: none;
}

.td-header-style-1 .td-header-sp-logo {
    width: 284px;
    position: relative;
    height: 90px;
    margin: 28px 28px 9px 0px;
}

.td-main-page-wrap {
    padding-top: 0px;
}
div.wpforms-container-full .wpforms-form .wpforms-title {
    font-size: 18px !important; 
    margin: 0 0 10px 0;
	
}

div.wpforms-container-full {
	margin-top:10px !important;
    margin-left: auto;
    margin-right: auto;
    padding: 15px !important;
	background: #f5f5f5!important;
	  
}
div.wpforms-container-full .wpforms-form input.wpforms-field-small, div.wpforms-container-full .wpforms-form select.wpforms-field-small, div.wpforms-container-full .wpforms-form .wpforms-field-row.wpforms-field-small {
    max-width: 75% !important;
}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ea1717;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ea1717;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ea1717;
                }
                .tdm-btn-style1 {
					background-color: #ea1717;
				}
				.tdm-btn-style2:before {
				    border-color: #ea1717;
				}
				.tdm-btn-style2 {
				    color: #ea1717;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ea1717;
                    -moz-box-shadow: 0 2px 16px #ea1717;
                    box-shadow: 0 2px 16px #ea1717;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ea1717;
                    -moz-box-shadow: 0 4px 26px #ea1717;
                    box-shadow: 0 4px 26px #ea1717;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-94316 single-format-standard wp-custom-logo theme-Newspaper td-standard-pack woocommerce-no-js sparkle-snowboard-movie global-block-template-1 tdb_template_91741 newspaper aa-prefix-blowe- tdb-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/blowersnowboarding" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/blowermedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/blowersnowboard" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-91894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-91894"><a href="https://blower.media/">Home</a></li>
<li id="menu-item-91886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91886"><a href="https://blower.media/category/features/">Features</a></li>
<li id="menu-item-91887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91887"><a href="https://blower.media/category/videos/">Videos</a></li>
<li id="menu-item-93961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93961"><a href="https://blower.media/category/interview/">Interviews</a></li>
<li id="menu-item-91889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91889"><a href="https://blower.media/category/gear-n-beer/">Gear &amp; Beer</a></li>
<li id="menu-item-92864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92864"><a href="https://blower.media/category/contests/">Contests</a></li>
<li id="menu-item-93214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93214"><a href="https://blower.media/shop/">Shop</a></li>
<li id="menu-item-93213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93213"><a href="https://blower.media/about/">About</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://blower.media/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, December 24, 2021
            </div>
        </div>
    </div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://blower.media/">
            <img class="td-retina-data" data-retina="https://blower.media/wp-content/uploads/2021/02/blower-media-header-logo-retina.png" src="https://blower.media/wp-content/uploads/2021/02/blower-media-header-logo.png" alt="Blower Snowboarding Media " title="Blower Snowboarding Media "/>
            <span class="td-visual-hidden">Blower Media</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_dcc td_block_template_1">
<style>
/* custom css */
.tdi_1_dcc.td-a-rec{
					text-align: center;
				}.tdi_1_dcc .td-element-style{
					z-index: -1;
				}.tdi_1_dcc.td-a-rec-img{
				    text-align: left;
				}.tdi_1_dcc.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_dcc.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!--<div class="td-all-devices">
   <a href="https://blower.media/product/blower-lighter-leash/" ><img src="https://blower.media/wp-content/uploads/2021/08/blower_lighter_leash-728x90-1.jpg" alt="" /></a>
</div>--></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://blower.media/">
			<img class="td-retina-data" data-retina="https://blower.media/wp-content/uploads/2021/03/blower-media-mobile-logo-retina.png" src="https://blower.media/wp-content/uploads/2021/03/blower-media-mobile-logo.png" alt="Blower Snowboarding Media " title="Blower Snowboarding Media "/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://blower.media/">
			<img class="td-retina-data" data-retina="https://blower.media/wp-content/uploads/2021/02/blower-media-header-logo-retina.png" src="https://blower.media/wp-content/uploads/2021/02/blower-media-header-logo.png" alt="Blower Snowboarding Media " title="Blower Snowboarding Media "/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-91894"><a href="https://blower.media/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91886"><a href="https://blower.media/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91887"><a href="https://blower.media/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93961"><a href="https://blower.media/category/interview/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91889"><a href="https://blower.media/category/gear-n-beer/">Gear &amp; Beer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92864"><a href="https://blower.media/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93214"><a href="https://blower.media/shop/">Shop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-93213"><a href="https://blower.media/about/">About</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://blower.media/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="94316" data-autoload-type="same_cat_next" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-91741"
                    class="post-91741 tdb_templates type-tdb_templates status-publish post"                                         data-post-url="https://blower.media/sparkle-snowboard-movie/"                     data-post-edit-url=""                     data-post-title="SPARKLE | The Movie"                >
                    <div id="tdi_2_65a" class="tdc-zone"><div class="tdc_zone tdi_3_d1c  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_3_d1c{
                    min-height: 0;
                }
</style><div id="tdi_4_c66" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_5_22d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_5_22d,
                .tdi_5_22d .tdc-columns{
                    min-height: 0;
                }.tdi_5_22d,
				.tdi_5_22d .tdc-columns{
				    display: block;
				}.tdi_5_22d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_5_22d{
margin-top:100px !important;
margin-bottom:65px !important;
}

.tdi_5_22d .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_5_22d{
margin-top:80px !important;
margin-bottom:45px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_5_22d{
margin-top:70px !important;
margin-bottom:35px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_5_22d{
margin-top:60px !important;
margin-bottom:30px !important;
}
}

</style><div class="vc_column tdi_7_555  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_7_555{
                    vertical-align: baseline;
                }.tdi_7_555 > .wpb_wrapper,
				.tdi_7_555 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_7_555 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_7_555 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_7_555{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_8_56d td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_8_56d" >
<style>

/* inline tdc_css att */

.tdi_8_56d{
margin-bottom:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_8_56d{
margin-bottom:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_8_56d{
margin-bottom:3px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_8_56d{
margin-bottom:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_56d .tdb-entry-category{
					padding: 0 15px 10px;
				
					margin: 0px;
				
					color: #dc8f01 !important;
				
					font-family:Montserrat !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}.tdi_8_56d .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_8_56d .tdb-cat-sep{
					font-size: 14px;
				}.tdi_8_56d .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_8_56d{
					text-align: center;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_8_56d .tdb-entry-category{
					padding: 0 10px 6px;
				
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_56d .tdb-entry-category{
					padding: 0 10px 6px;
				
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_8_56d .tdb-entry-category{
					padding: 0 9px 5px;
				
					font-family:Montserrat !important;font-size:11px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://blower.media/category/videos/" ><span class="tdb-cat-bg"></span>Videos</a></div></div><div class="td_block_wrap tdb_title tdi_9_3dd tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_3dd" >
<style>

/* inline tdc_css att */

.tdi_9_3dd{
margin-bottom:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_9_3dd{
margin-bottom:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_9_3dd{
margin-bottom:3px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_3dd{
margin-bottom:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_3dd .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_9_3dd .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_9_3dd{
					text-align: center;
				}.tdi_9_3dd .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_9_3dd .tdb-title-text{
					font-family:Source Serif Pro !important;font-size:46px !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_9_3dd .tdb-title-text{
					font-family:Source Serif Pro !important;font-size:41px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_3dd .tdb-title-text{
					font-family:Source Serif Pro !important;font-size:39px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_3dd .tdb-title-text{
					font-family:Source Serif Pro !important;font-size:37px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">SPARKLE | The Movie</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_10_636 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_10_636" >
<style>

/* inline tdc_css att */

.tdi_10_636{
margin-right:30px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_10_636{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_636{
margin-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_636{
margin-right:18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_636{
                    display: inline-block;
                }.tdi_10_636 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_10_636 .tdb-author-by{
                    margin-right: 4px;
                
					font-family:Montserrat !important;font-size:12px !important;letter-spacing:0.5px !important;
				}.tdi_10_636 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_10_636 .tdb-author-name{
					color: #000;
				
					font-family:Montserrat !important;font-size:12px !important;letter-spacing:0.5px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10_636 .tdb-author-by{
					font-family:Montserrat !important;font-size:11px !important;letter-spacing:0.5px !important;
				}.tdi_10_636 .tdb-author-name{
					font-family:Montserrat !important;font-size:11px !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_636 .tdb-author-by{
					font-family:Montserrat !important;font-size:11px !important;letter-spacing:0.5px !important;
				}.tdi_10_636 .tdb-author-name{
					font-family:Montserrat !important;font-size:11px !important;letter-spacing:0.5px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_10_636 .tdb-author-by{
					font-family:Montserrat !important;font-size:11px !important;letter-spacing:0.5px !important;
				}.tdi_10_636 .tdb-author-name{
					font-family:Montserrat !important;font-size:11px !important;letter-spacing:0.5px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">Written by</span> <a class="tdb-author-name" href="https://blower.media/author/transfer/">The Editor</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_11_5c5 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_11_5c5" >
<style>

/* inline tdc_css att */

.tdi_11_5c5{
margin-top:-1px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_11_5c5{
                    display: inline-block;
                
					font-family:Montserrat !important;font-size:12px !important;letter-spacing:0.5px !important;
				}.tdi_11_5c5 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_11_5c5{
					font-family:Montserrat !important;font-size:11px !important;letter-spacing:0.5px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_11_5c5{
					font-family:Montserrat !important;font-size:11px !important;letter-spacing:0.5px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_11_5c5{
					font-family:Montserrat !important;font-size:11px !important;letter-spacing:0.5px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-12-23T07:55:50-05:00">December 23, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_12_cdc td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_12_cdc" >
<style>

/* inline tdc_css att */

.tdi_12_cdc{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_12_cdc .td-post-sharing,
				.tdi_12_cdc .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_12_cdc" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fblower.media%2Fsparkle-snowboard-movie%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SPARKLE+%7C+The+Movie&url=https%3A%2F%2Fblower.media%2Fsparkle-snowboard-movie%2F&via=Blower+Media">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://blower.media/sparkle-snowboard-movie/&amp;media=https://blower.media/wp-content/uploads/2021/12/SPARKLE-The-Movie.jpg&description=Clemens Mueller and friend&#039;s snowboard movie about riding with friends, in loving memory of Marco Grilc">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_12_cdc">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div id="tdi_13_866" class="tdc-row"><div class="vc_row tdi_14_47d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_14_47d,
                .tdi_14_47d .tdc-columns{
                    min-height: 0;
                }.tdi_14_47d,
				.tdi_14_47d .tdc-columns{
				    display: block;
				}.tdi_14_47d .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_14_47d{
margin-bottom:100px !important;
}

.tdi_14_47d .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_14_47d{
margin-bottom:80px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_14_47d{
margin-bottom:70px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_14_47d{
margin-bottom:60px !important;
}
}

</style><div class="vc_column tdi_16_d77  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_16_d77{
                    vertical-align: baseline;
                }.tdi_16_d77 > .wpb_wrapper,
				.tdi_16_d77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_16_d77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_16_d77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_17_cde td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_17_cde" >
<style>

/* inline tdc_css att */

.tdi_17_cde{
margin-top:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_17_cde,
                .tdi_17_cde > p,
                .tdi_17_cde .tdb-block-inner > p{
			        font-family:Montserrat !important;font-size:16px !important;line-height:1.8 !important;
		        }.tdi_17_cde h1{
			        font-family:Montserrat !important;font-weight:700 !important;
		        }.tdi_17_cde h2{
			        font-family:Montserrat !important;font-weight:700 !important;
		        }.tdi_17_cde h3{
			        font-family:Montserrat !important;font-weight:700 !important;
		        }.tdi_17_cde h4{
			        font-family:Montserrat !important;font-weight:700 !important;
		        }.tdi_17_cde h5{
			        font-family:Montserrat !important;font-weight:700 !important;
		        }.tdi_17_cde h6{
			        font-family:Montserrat !important;font-weight:700 !important;
		        }.tdi_17_cde li{
			        font-family:Montserrat !important;
		        }.tdi_17_cde .tdb-block-inner blockquote p{
			        font-family:Montserrat !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_17_cde,
                .tdi_17_cde > p,
                .tdi_17_cde .tdb-block-inner > p{
			        font-family:Montserrat !important;font-size:15px !important;line-height:1.8 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_17_cde,
                .tdi_17_cde > p,
                .tdi_17_cde .tdb-block-inner > p{
			        font-family:Montserrat !important;font-size:14px !important;line-height:1.8 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_17_cde,
                .tdi_17_cde > p,
                .tdi_17_cde .tdb-block-inner > p{
			        font-family:Montserrat !important;font-size:15px !important;line-height:1.8 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="cvwp-video-player" style="width: 100%; height:506px; max-width:900px; background-image:url( https://i0.wp.com/blower.media/wp-content/uploads/2021/12/SPARKLE-The-Movie.jpg?fit=1280%2C720&#038;ssl=1 )" data-source="youtube" data-video_id="r1rdqYPOn-Y" data-duration="985" data-width="900" data-aspect="16x9" data-volume="30" data-fullscreen="1" data-loop="0" data-image="https://i.ytimg.com/vi/r1rdqYPOn-Y/maxresdefault.jpg" data-title="0" data-byline="0" data-portrait="0" data-color="" data-controls="1" data-autohide="1" data-iv_load_policy="3" data-modestbranding="1" data-nocookie="0" data-dm_info="0" data-dm_logo="0" data-dm_related="0" data-ssl="1" data-height="506" data-lazy_load="1"><a href="#" class="cvwp-load-video" title="SPARKLE | The Movie"></a></div>
<p>SPARKLE, a snowboarding short film by: Clemens Millauer, Anna Gasser, Adrian Krainer, Marko Grilc, Sani Alibabic &amp; Christian Buchacher.</p>
<p>Filmed around their hometowns during the 2021 winter season in Austria.</p>
<p>“Just friends, snowboarding and having a good time while doing it! It’s so special with snowboarding how easy it is to connect and make friends. Even though we all do it different or in our own way, it’s still the same excitement which gives us that smile and sparkle in our eyes.”</p>
<p>In loving memory of our friend and snowboarding hero Marko Grilc.</p>
<p>Filmed by: Jonas Schnürch, Patrick Cinca, Jukka Metsäaho, Kim Koponen, Andreas Gasser, Pirmin Juffinger, Christian Buchacher, Matthias Weissenbacher, Benjamin Moser, Manuel Nguyen, Walter Kirch, Michael Putz, Jeremy Richardson</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-192377752-94316-61c5564dd7dc5' data-src='https://widgets.wp.com/likes/#blog_id=192377752&amp;post_id=94316&amp;origin=blower.media&amp;obj_id=192377752-94316-61c5564dd7dc5' data-name='like-post-frame-192377752-94316-61c5564dd7dc5' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div></div><div class="td_block_wrap tdb_single_comments tdi_18_646 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_18_646" >
<style>
/* custom css */
.tdi_18_646 .comment-link{
                    display: inline-block;
                }.tdi_18_646 .comment{
                    border-bottom-style: dashed;
                }.tdi_18_646 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>votes</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-1 wpd-comments-open">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/sparkle-snowboard-movie/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=192377752&#038;postid=94316&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=73f34c0d40e4dcf7cfc3b605f5c26adcae49f23a#parent=https%3A%2F%2Fblower.media%2Fsparkle-snowboard-movie%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    </div></div></div></div></div></div></div><div id="tdi_19_b1a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_20_41c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_41c,
                .tdi_20_41c .tdc-columns{
                    min-height: 0;
                }.tdi_20_41c,
				.tdi_20_41c .tdc-columns{
				    display: block;
				}.tdi_20_41c .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_20_41c{
margin-bottom:125px !important;
}

.tdi_20_41c .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_20_41c{
margin-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20_41c{
margin-bottom:90px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_20_41c{
margin-bottom:80px !important;
}
}

</style><div class="vc_column tdi_22_4cd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_4cd{
                    vertical-align: baseline;
                }.tdi_22_4cd > .wpb_wrapper,
				.tdi_22_4cd > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_4cd > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_4cd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_23_650 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_23_650" >
<style>

/* inline tdc_css att */

.tdi_23_650{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_23_650 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/prequel-fredrik-perry/" rel="bookmark" class="td-image-wrap " title="PREQUEL | Fredrik Perry" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/blower.media/wp-content/uploads/2021/12/PREQUEL-Fredrik-Perry.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/prequel-fredrik-perry/" rel="bookmark" title="PREQUEL | Fredrik Perry">PREQUEL | Fredrik Perry</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://blower.media/category/videos/" class="td-post-category">Videos</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://blower.media/author/transfer/">The Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-15T07:48:47-05:00" >December 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://blower.media/prequel-fredrik-perry/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">PREQUEL - a snowboard short film by Fredrik Perry.

Created by Fredrik Perry

Cinematography by Martin Strøm

Supported by Bent Metal Binding Works, Holzweiler, Dinosaurs Will Die,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://blower.media/prequel-fredrik-perry/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/homegrown-casey-savage-and-friends-in-vermont/" rel="bookmark" class="td-image-wrap " title="HOMEGROWN &#8211; Casey Savage and friends in Vermont" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/blower.media/wp-content/uploads/2021/12/HOMEGROWN-Casey-Savage-and-friends-in-Vermont.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/homegrown-casey-savage-and-friends-in-vermont/" rel="bookmark" title="HOMEGROWN &#8211; Casey Savage and friends in Vermont">HOMEGROWN &#8211; Casey Savage and friends in Vermont</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://blower.media/category/videos/" class="td-post-category">Videos</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://blower.media/author/transfer/">The Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-10T08:53:10-05:00" >December 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://blower.media/homegrown-casey-savage-and-friends-in-vermont/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Vermont backcountry is always open!</div>
                    
                    <div class="td-read-more">
                        <a href="https://blower.media/homegrown-casey-savage-and-friends-in-vermont/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/relapse-a-snowboard-film-by-beyond-medals/" rel="bookmark" class="td-image-wrap " title="RELAPSE. A Snowboard Film by Beyond Medals." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/blower.media/wp-content/uploads/2021/12/RELAPSE-A-Snowboard-Film-by-Beyond-Medals-1.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/relapse-a-snowboard-film-by-beyond-medals/" rel="bookmark" title="RELAPSE. A Snowboard Film by Beyond Medals.">RELAPSE. A Snowboard Film by Beyond Medals.</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://blower.media/category/videos/" class="td-post-category">Videos</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://blower.media/author/transfer/">The Editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-10T08:35:25-05:00" >December 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://blower.media/relapse-a-snowboard-film-by-beyond-medals/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A little non-competitive European snowboard flavour.</div>
                    
                    <div class="td-read-more">
                        <a href="https://blower.media/relapse-a-snowboard-film-by-beyond-medals/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-94316" class="share-facebook sd-button share-icon" href="https://blower.media/sparkle-snowboard-movie/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-94316" class="share-twitter sd-button share-icon" href="https://blower.media/sparkle-snowboard-movie/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://blower.media/sparkle-snowboard-movie/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://blower.media/sparkle-snowboard-movie/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-94316" class="share-pinterest sd-button share-icon" href="https://blower.media/sparkle-snowboard-movie/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://blower.media/sparkle-snowboard-movie/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-94316" class="share-linkedin sd-button share-icon" href="https://blower.media/sparkle-snowboard-movie/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://blower.media/sparkle-snowboard-movie/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://blower.media/sparkle-snowboard-movie/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-192377752-94316-61c5564defba3' data-src='https://widgets.wp.com/likes/#blog_id=192377752&amp;post_id=94316&amp;origin=blower.media&amp;obj_id=192377752-94316-61c5564defba3' data-name='like-post-frame-192377752-94316-61c5564defba3' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_24_45f" class="tdc-zone"><div class="tdc_zone tdi_25_f50  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_25_f50{
                    min-height: 0;
                }.tdi_25_f50 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#000000,#222222);background: linear-gradient(-90deg,#000000,#222222);
                }
</style>
<div class="tdi_24_45f_rand_style td-element-style" ></div><div id="tdi_26_15c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_27_303  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_27_303,
                .tdi_27_303 .tdc-columns{
                    min-height: 0;
                }.tdi_27_303,
				.tdi_27_303 .tdc-columns{
				    display: block;
				}.tdi_27_303 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_27_303 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_27_303 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_27_303 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_27_303 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_27_303{
padding-top:60px !important;
padding-bottom:60px !important;
}

.tdi_27_303 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_303{
padding-top:48px !important;
padding-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_303{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_303{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style><div class="vc_column tdi_29_14c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29_14c{
                    vertical-align: baseline;
                }.tdi_29_14c > .wpb_wrapper,
				.tdi_29_14c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29_14c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29_14c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_29_14c{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_29_14c{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_14c{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_31_646  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_31_646{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_31_646,
				.tdi_31_646 .tdc-inner-columns{
				    display: block;
				}.tdi_31_646 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_31_646 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_31_646 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_31_646 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_31_646 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_33_62f  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_33_62f{
                    vertical-align: baseline;
                }.tdi_33_62f .vc_column-inner > .wpb_wrapper,
				.tdi_33_62f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_33_62f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_62f{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_34_5f6 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_34_5f6" >
<style>

/* inline tdc_css att */

.tdi_34_5f6{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_5f6{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_35_f5e .tdm-title{
					color: #ffffff;
				}body .tdi_34_5f6:hover .tdi_35_f5e .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_34_5f6:hover .tdi_35_f5e .tdm-title{
					cursor: default;
				}.tdi_35_f5e .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_f5e .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_f5e .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_35_f5e"><h3 class="tdm-title tdm-title-sm">Features</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_36_cdc td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_36_cdc" >
<style>

/* inline tdc_css att */

.tdi_36_cdc{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_cdc{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_36_cdc{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_36_cdc class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/grommet-goes-kids-book-series-for-all-the-hungry-groms-in-your-life/" rel="bookmark" class="td-image-wrap " title="Grommet Goes kids book series &#8212; for all the hungry groms in your life" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/blower.media/wp-content/uploads/2021/12/grommet-goes-snowboarding-full-cover.png?resize=696%2C349&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/grommet-goes-kids-book-series-for-all-the-hungry-groms-in-your-life/" rel="bookmark" title="Grommet Goes kids book series &#8212; for all the hungry groms in your life">Grommet Goes kids book series &#8212; for all the hungry groms in your life</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/a-tale-of-two-pandemic-parks-no-masks-required/" rel="bookmark" class="td-image-wrap " title="A Tale of Two Pandemic Parks &#8211; No Masks Required!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/blower.media/wp-content/uploads/2021/09/fork-tree-park-jake.png?resize=696%2C398&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/a-tale-of-two-pandemic-parks-no-masks-required/" rel="bookmark" title="A Tale of Two Pandemic Parks &#8211; No Masks Required!">A Tale of Two Pandemic Parks &#8211; No Masks Required!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/last-resort-with-stan-spring-2021-part-2/" rel="bookmark" class="td-image-wrap " title="Last Resort with Stan || SPRING 2021 PART 2 ||" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/blower.media/wp-content/uploads/2021/06/Last-Resort-with-Stan-SPRING-2021-PART-2-.jpg?resize=480%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/last-resort-with-stan-spring-2021-part-2/" rel="bookmark" title="Last Resort with Stan || SPRING 2021 PART 2 ||">Last Resort with Stan || SPRING 2021 PART 2 ||</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/killington-opens-for-downhill-mtb-successful-attempts-are-made/" rel="bookmark" class="td-image-wrap " title="Killington opens for Downhill MTB &#8211; Successful attempts are made!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/blower.media/wp-content/uploads/2021/06/killington_DH_MTB-5_30_21-4.jpg?resize=696%2C710&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/killington-opens-for-downhill-mtb-successful-attempts-are-made/" rel="bookmark" title="Killington opens for Downhill MTB &#8211; Successful attempts are made!">Killington opens for Downhill MTB &#8211; Successful attempts are made!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/lilhomie-x-big-snow-harleys-first-trip-to-big-snow-american-dream/" rel="bookmark" class="td-image-wrap " title="LilHomie x BIG SNOW: Harley&#8217;s first trip to Big Snow American Dream New Jersey" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/blower.media/wp-content/uploads/2021/05/harley-ruffle-at-big-snow-5-29-21-3.jpg?resize=696%2C927&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/lilhomie-x-big-snow-harleys-first-trip-to-big-snow-american-dream/" rel="bookmark" title="LilHomie x BIG SNOW: Harley&#8217;s first trip to Big Snow American Dream New Jersey">LilHomie x BIG SNOW: Harley&#8217;s first trip to Big Snow American Dream New Jersey</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_38_115  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_38_115{
                    vertical-align: baseline;
                }.tdi_38_115 .vc_column-inner > .wpb_wrapper,
				.tdi_38_115 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_115 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_115{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_39_c00 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_39_c00" >
<style>

/* inline tdc_css att */

.tdi_39_c00{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_c00{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_40_095 .tdm-title{
					color: #ffffff;
				}body .tdi_39_c00:hover .tdi_40_095 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_39_c00:hover .tdi_40_095 .tdm-title{
					cursor: default;
				}.tdi_40_095 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_095 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_095 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_40_095"><h3 class="tdm-title tdm-title-sm">VIDEOS</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_41_5e6 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_41_5e6" >
<style>

/* inline tdc_css att */

.tdi_41_5e6{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_41_5e6{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_41_5e6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/sparkle-snowboard-movie/" rel="bookmark" class="td-image-wrap " title="SPARKLE | The Movie" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/blower.media/wp-content/uploads/2021/12/SPARKLE-The-Movie.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/videos/" class="td-post-category">Videos</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/sparkle-snowboard-movie/" rel="bookmark" title="SPARKLE | The Movie">SPARKLE | The Movie</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/prequel-fredrik-perry/" rel="bookmark" class="td-image-wrap " title="PREQUEL | Fredrik Perry" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/blower.media/wp-content/uploads/2021/12/PREQUEL-Fredrik-Perry.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/videos/" class="td-post-category">Videos</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/prequel-fredrik-perry/" rel="bookmark" title="PREQUEL | Fredrik Perry">PREQUEL | Fredrik Perry</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/homegrown-casey-savage-and-friends-in-vermont/" rel="bookmark" class="td-image-wrap " title="HOMEGROWN &#8211; Casey Savage and friends in Vermont" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/blower.media/wp-content/uploads/2021/12/HOMEGROWN-Casey-Savage-and-friends-in-Vermont.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/videos/" class="td-post-category">Videos</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/homegrown-casey-savage-and-friends-in-vermont/" rel="bookmark" title="HOMEGROWN &#8211; Casey Savage and friends in Vermont">HOMEGROWN &#8211; Casey Savage and friends in Vermont</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/relapse-a-snowboard-film-by-beyond-medals/" rel="bookmark" class="td-image-wrap " title="RELAPSE. A Snowboard Film by Beyond Medals." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/blower.media/wp-content/uploads/2021/12/RELAPSE-A-Snowboard-Film-by-Beyond-Medals-1.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/videos/" class="td-post-category">Videos</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/relapse-a-snowboard-film-by-beyond-medals/" rel="bookmark" title="RELAPSE. A Snowboard Film by Beyond Medals.">RELAPSE. A Snowboard Film by Beyond Medals.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/gear-hype-capitas-tina-basich-warrior-series-snowboard/" rel="bookmark" class="td-image-wrap " title="Gear Hype: CAPiTA&#8217;s Tina Basich Warrior Series Snowboard" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/blower.media/wp-content/uploads/2021/12/CAPiTA-TINA-BASICH-WARRIOR-SERIES.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/gear-n-beer/" class="td-post-category">Gear &amp; Beer</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/gear-hype-capitas-tina-basich-warrior-series-snowboard/" rel="bookmark" title="Gear Hype: CAPiTA&#8217;s Tina Basich Warrior Series Snowboard">Gear Hype: CAPiTA&#8217;s Tina Basich Warrior Series Snowboard</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="vc_column tdi_43_636  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_43_636{
                    vertical-align: baseline;
                }.tdi_43_636 > .wpb_wrapper,
				.tdi_43_636 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43_636 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43_636 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_43_636{
width:38% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_43_636{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_636{
width:35% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_45_5ce  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_5ce{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_5ce,
				.tdi_45_5ce .tdc-inner-columns{
				    display: block;
				}.tdi_45_5ce .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_5ce {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_45_5ce .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_45_5ce {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_45_5ce .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_47_c45  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_47_c45{
                    vertical-align: baseline;
                }.tdi_47_c45 .vc_column-inner > .wpb_wrapper,
				.tdi_47_c45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_c45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_c45{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_48_f45 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48_f45" >
<style>

/* inline tdc_css att */

.tdi_48_f45{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_f45{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_49_e55 .tdm-title{
					color: #ffffff;
				}body .tdi_48_f45:hover .tdi_49_e55 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_48_f45:hover .tdi_49_e55 .tdm-title{
					cursor: default;
				}.tdi_49_e55 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49_e55 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_e55 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_49_e55"><h3 class="tdm-title tdm-title-sm">INTERVIEWS</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_50_b4c td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_50_b4c" >
<style>

/* inline tdc_css att */

.tdi_50_b4c{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_b4c{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_b4c{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_50_b4c class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/breaking-down-barriers-to-park-riding-with-joey-leppien-at-okemo/" rel="bookmark" class="td-image-wrap " title="Breaking down barriers to park riding with Joey Leppien at Okemo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/blower.media/wp-content/uploads/2021/10/joey-leppien-boreal-ryland-west-cat-carve.jpg?resize=696%2C441&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/hot-shit/" class="td-post-category">Hot shit</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/breaking-down-barriers-to-park-riding-with-joey-leppien-at-okemo/" rel="bookmark" title="Breaking down barriers to park riding with Joey Leppien at Okemo">Breaking down barriers to park riding with Joey Leppien at Okemo</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/an-interview-with-vermonts-snowboard-dollar-designer-justin-kunz/" rel="bookmark" class="td-image-wrap " title="An interview with Vermont&#8217;s snowboard dollar designer Justin Kunz" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/blower.media/wp-content/uploads/2021/10/vtcoin_main.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/hot-shit/" class="td-post-category">Hot shit</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/an-interview-with-vermonts-snowboard-dollar-designer-justin-kunz/" rel="bookmark" title="An interview with Vermont&#8217;s snowboard dollar designer Justin Kunz">An interview with Vermont&#8217;s snowboard dollar designer Justin Kunz</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/gloss-podcast-madison-blackley-succeeds-in-impressing-her-younger-self/" rel="bookmark" class="td-image-wrap " title="GLOSS Podcast: Madison Blackley succeeds in impressing her younger self" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/blower.media/wp-content/uploads/2021/09/madison-blackley-main.jpg?resize=696%2C475&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/hot-shit/" class="td-post-category">Hot shit</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/gloss-podcast-madison-blackley-succeeds-in-impressing-her-younger-self/" rel="bookmark" title="GLOSS Podcast: Madison Blackley succeeds in impressing her younger self">GLOSS Podcast: Madison Blackley succeeds in impressing her younger self</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/gloss-podcast-a-history-of-bucking-stereotypes-in-the-snowboard-industry-with-tina-basich/" rel="bookmark" class="td-image-wrap " title="GLOSS: A history of bucking stereotypes in the snowboard industry with Tina Basich" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/blower.media/wp-content/uploads/2021/08/Tina-Basich-portrait-1.jpg?resize=696%2C522&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/hot-shit/" class="td-post-category">Hot shit</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/gloss-podcast-a-history-of-bucking-stereotypes-in-the-snowboard-industry-with-tina-basich/" rel="bookmark" title="GLOSS: A history of bucking stereotypes in the snowboard industry with Tina Basich">GLOSS: A history of bucking stereotypes in the snowboard industry with Tina Basich</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/in-his-own-words-part-2-terje-haakonsen-continues-his-personal-growth-journey/" rel="bookmark" class="td-image-wrap " title="In his own words &#8211; Part 2 &#8211; Terje Haakonsen continues his personal growth journey" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/blower.media/wp-content/uploads/2021/07/terje_pembertonbc_moran_3744.jpg?resize=696%2C464&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/hot-shit/" class="td-post-category">Hot shit</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/in-his-own-words-part-2-terje-haakonsen-continues-his-personal-growth-journey/" rel="bookmark" title="In his own words &#8211; Part 2 &#8211; Terje Haakonsen continues his personal growth journey">In his own words &#8211; Part 2 &#8211; Terje Haakonsen continues his personal growth journey</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_52_fde  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_52_fde{
                    vertical-align: baseline;
                }.tdi_52_fde .vc_column-inner > .wpb_wrapper,
				.tdi_52_fde .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52_fde .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_fde{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_53_6e1 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53_6e1" >
<style>

/* inline tdc_css att */

.tdi_53_6e1{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_6e1{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_54_ee2 .tdm-title{
					color: #ffffff;
				}body .tdi_53_6e1:hover .tdi_54_ee2 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_53_6e1:hover .tdi_54_ee2 .tdm-title{
					cursor: default;
				}.tdi_54_ee2 .tdm-title{
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54_ee2 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_ee2 .tdm-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_54_ee2"><h3 class="tdm-title tdm-title-sm">GEAR</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_55_6f6 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_55_6f6" >
<style>

/* inline tdc_css att */

.tdi_55_6f6{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_6f6{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_55_6f6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/gear-hype-capitas-tina-basich-warrior-series-snowboard/" rel="bookmark" class="td-image-wrap " title="Gear Hype: CAPiTA&#8217;s Tina Basich Warrior Series Snowboard" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/blower.media/wp-content/uploads/2021/12/CAPiTA-TINA-BASICH-WARRIOR-SERIES.jpg?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/gear-n-beer/" class="td-post-category">Gear &amp; Beer</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/gear-hype-capitas-tina-basich-warrior-series-snowboard/" rel="bookmark" title="Gear Hype: CAPiTA&#8217;s Tina Basich Warrior Series Snowboard">Gear Hype: CAPiTA&#8217;s Tina Basich Warrior Series Snowboard</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/cyber-monday-blower-ts-and-nfts-now-available/" rel="bookmark" class="td-image-wrap " title="Cyber Monday: Blower T&#8217;s and NFT&#8217;s now available!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/blower.media/wp-content/uploads/2021/11/cybermonday-main.jpg?resize=696%2C383&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/gear-n-beer/" class="td-post-category">Gear &amp; Beer</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/cyber-monday-blower-ts-and-nfts-now-available/" rel="bookmark" title="Cyber Monday: Blower T&#8217;s and NFT&#8217;s now available!">Cyber Monday: Blower T&#8217;s and NFT&#8217;s now available!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/beer-tasting-10-barrel-all-ways-down-double-ipa/" rel="bookmark" class="td-image-wrap " title="Beer Tasting: 10 Barrel All Ways Down Double IPA" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/blower.media/wp-content/uploads/2021/11/PXL_20211115_171359743.PORTRAIT-scaled.jpg?resize=696%2C522&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/gear-n-beer/" class="td-post-category">Gear &amp; Beer</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/beer-tasting-10-barrel-all-ways-down-double-ipa/" rel="bookmark" title="Beer Tasting: 10 Barrel All Ways Down Double IPA">Beer Tasting: 10 Barrel All Ways Down Double IPA</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/beer-tasting-10barrel-pray-for-pow-winter-stout/" rel="bookmark" class="td-image-wrap " title="Beer Tasting: 10Barrel Pray For Pow Winter Stout" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/blower.media/wp-content/uploads/2021/10/10barrel_prayforpow2.jpg?resize=696%2C522&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/gear-n-beer/" class="td-post-category">Gear &amp; Beer</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/beer-tasting-10barrel-pray-for-pow-winter-stout/" rel="bookmark" title="Beer Tasting: 10Barrel Pray For Pow Winter Stout">Beer Tasting: 10Barrel Pray For Pow Winter Stout</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://blower.media/product-hype-vans-x-public-snowboards-2021-22-vans-hi-standard-og/" rel="bookmark" class="td-image-wrap " title="Product Hype: Vans x PUBLIC Snowboards &#8211; 2021/22 Vans’ Hi-Standard OG" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/blower.media/wp-content/uploads/2021/10/vans-x-public-1.jpg?resize=696%2C461&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://blower.media/category/gear-n-beer/" class="td-post-category">Gear &amp; Beer</a>
                    <h3 class="entry-title td-module-title"><a href="https://blower.media/product-hype-vans-x-public-snowboards-2021-22-vans-hi-standard-og/" rel="bookmark" title="Product Hype: Vans x PUBLIC Snowboards &#8211; 2021/22 Vans’ Hi-Standard OG">Product Hype: Vans x PUBLIC Snowboards &#8211; 2021/22 Vans’ Hi-Standard OG</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="vc_column tdi_57_11c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_57_11c{
                    vertical-align: baseline;
                }.tdi_57_11c > .wpb_wrapper,
				.tdi_57_11c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57_11c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57_11c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_57_11c{
width:24% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_11c{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_11c{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_58_5c5 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_58_5c5" >
<style>

/* inline tdc_css att */

.tdi_58_5c5{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_60_c6e tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_60_c6e" >
<style>

/* inline tdc_css att */

.tdi_60_c6e{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style>
<style>
.tdi_61_56a input[type=email],
				.tdi_61_56a button{
					font-family:Montserrat !important;font-size:11px !important;
				}.tdi_61_56a .tdn-title{
                    color: #ffffff;
                
                    margin-bottom: 26px;
                
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_61_56a .tdn-descr{
                    color: #ffffff;
                
                    margin-bottom: 26px;
                
					font-family:Montserrat !important;font-size:11px !important;line-height:1.3 !important;text-transform:uppercase !important;
				}.tdi_61_56a .tdn-email-bar{
                    flex-direction: column;
                }.tdi_61_56a .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_61_56a input{
                    border-width: 0px;
                }.tdi_61_56a button{
                    background-color: #ea1717;
                
					font-family:Montserrat !important;font-size:11px !important;text-transform:uppercase !important;
				}.tdi_61_56a button:hover{
                    background-color: #20c3cc;
                }.tdi_61_56a button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_61_56a .tdn-title{
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_56a .tdn-title{
                    margin-bottom: 22px;
                
					font-family:Oswald !important;font-size:18px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_61_56a .tdn-descr{
                    margin-bottom: 20px;
                }
}
</style><div class="tds-newsletter tds-newsletter1 tdi_61_56a td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Get notified</h3><p class="tdn-descr">To receive an email when we post, enter your address below. We won't spam you (on purpose) and you can opt out anytime.</p></div><form class="tdn-form" action="https://tagdiv.us16.list-manage.com/subscribe/post?u=6ebd31e94ccc5adddbfadaa55&amp;id=ed84036f4c" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Sign up</button></div></div></form></div></div></div></div></div></div></div><div id="tdi_62_5ef" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_63_e45  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_63_e45,
                .tdi_63_e45 .tdc-columns{
                    min-height: 0;
                }.tdi_63_e45,
				.tdi_63_e45 .tdc-columns{
				    display: block;
				}.tdi_63_e45 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_63_e45.tdc-row-content-vert-center,
                    .tdi_63_e45.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_63_e45.tdc-row-content-vert-bottom,
                    .tdi_63_e45.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_63_e45.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_63_e45.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_63_e45 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_63_e45 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_65_64e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_64e{
                    vertical-align: baseline;
                }.tdi_65_64e > .wpb_wrapper,
				.tdi_65_64e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_64e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_64e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_66_654 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_66_654" >
<style>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</style>
<style>
/* custom css */
body .tdi_66_654 .td-block-title a,
				body .tdi_66_654 .td-block-title span{
					font-family:Oswald !important;font-size:20px !important;line-height:1 !important;text-transform:uppercase !important;
				}
</style><h4 class="td-block-title"><a href="https://www.buymeacoffee.com/blowermedia">Buy Blower Media a Beer ➔</a></h4></div></div></div></div></div><div id="tdi_67_bfc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_68_cec  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_68_cec,
                .tdi_68_cec .tdc-columns{
                    min-height: 0;
                }.tdi_68_cec,
				.tdi_68_cec .tdc-columns{
				    display: block;
				}.tdi_68_cec .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_68_cec.tdc-row-content-vert-center,
                    .tdi_68_cec.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_68_cec.tdc-row-content-vert-bottom,
                    .tdi_68_cec.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_68_cec.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_68_cec.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_68_cec {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_68_cec .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_68_cec{
padding-bottom:60px !important;
}

.tdi_68_cec .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_cec{
padding-bottom:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68_cec{
padding-bottom:48px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_cec{
padding-bottom:40px !important;
}
}

</style><div class="vc_column tdi_70_6de  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_70_6de{
                    vertical-align: baseline;
                }.tdi_70_6de > .wpb_wrapper,
				.tdi_70_6de > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70_6de > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70_6de > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_70_6de{
margin-bottom:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_71_cb9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_71_cb9" >
<style>
/* custom css */
.tdi_71_cb9 .tdb-logo-a,
                .tdi_71_cb9 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_71_cb9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_71_cb9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_71_cb9 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_71_cb9 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_71_cb9 .tdb-logo-text-title{
                    display: block;
                }.tdi_71_cb9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_71_cb9 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://blower.media/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://blower.media/wp-content/uploads/2021/03/blower-media-header-logo-footer-wht.png" src="https://blower.media/wp-content/uploads/2021/03/blower-media-header-logo-footer-wht.png" alt="Blower Snowboarding Media "  title="Blower Snowboarding Media " width="544" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_73_716  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73_716{
                    vertical-align: baseline;
                }.tdi_73_716 > .wpb_wrapper,
				.tdi_73_716 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_716 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_716 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_74_41c tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_41c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_74_41c{
margin-bottom:15px !important;
text-align:left !important;
}
}

</style>
<style>
.tdi_75_461 .tdm-social-item i{
					font-size: 17px;
					vertical-align: middle;
				
					line-height: 44.2px;
				}.tdi_75_461 .tdm-social-item i.td-icon-twitter,
				.tdi_75_461 .tdm-social-item i.td-icon-linkedin,
				.tdi_75_461 .tdm-social-item i.td-icon-pinterest,
				.tdi_75_461 .tdm-social-item i.td-icon-blogger,
				.tdi_75_461 .tdm-social-item i.td-icon-vimeo{
					font-size: 13.6px;
				}.tdi_75_461 .tdm-social-item{
					width: 44.2px;
					height: 44.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_75_461 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_75_461 .tdm-social-text{
					display: none;
				
					margin-left: 0px;
				
					margin-right: 0px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_75_461"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/blowersnowboarding"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/blowersnowboarding"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/blowermedia/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/blowermedia/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/blower_media"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/blower_media"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCFzo-j460sRMMyStsV9-lAg"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCFzo-j460sRMMyStsV9-lAg"  target="_blank" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_77_694  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_77_694{
                    vertical-align: baseline;
                }.tdi_77_694 > .wpb_wrapper,
				.tdi_77_694 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77_694 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77_694 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_77_694{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_78_165 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_78_165"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_78_165{
margin-right:-9px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_78_165 { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_78_165{
margin-right:0px !important;
margin-left:-5px !important;
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_165{
margin-right:-5px !important;
display:inline-block !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_165{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_165 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_78_165 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_78_165 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
                }.tdi_78_165 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_78_165 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_78_165 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_78_165 .tdb-horiz-menu > li:hover > a{
                    color: #ea1717;
                }.tdi_78_165 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_78_165 .tdb-horiz-menu ul li > a{
                    font-family:Montserrat !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_165 .tdb-horiz-menu > li > a{
                    padding: 0 4px;
                
                    font-family:Montserrat !important;font-size:10px !important;font-weight:400 !important;text-transform:uppercase !important;
                }
}
</style><div id=tdi_78_165 class="td_block_inner td-fix-index"><div class="menu-primary-container"><ul id="menu-primary-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-91894"><a href="https://blower.media/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91886"><a href="https://blower.media/category/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91887"><a href="https://blower.media/category/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93961"><a href="https://blower.media/category/interview/"><div class="tdb-menu-item-text">Interviews</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91889"><a href="https://blower.media/category/gear-n-beer/"><div class="tdb-menu-item-text">Gear &amp; Beer</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92864"><a href="https://blower.media/category/contests/"><div class="tdb-menu-item-text">Contests</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93214"><a href="https://blower.media/shop/"><div class="tdb-menu-item-text">Shop</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93213"><a href="https://blower.media/about/"><div class="tdb-menu-item-text">About</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 61c5564e336d0
    -->

    <div class="sgpb-main-popup-data-container-93724" style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-93724" data-id="93724" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-93724 sgpb-popup-builder-content-html"><p><img class="size-medium wp-image-93730" src="https://blower.media/wp-content/uploads/2021/07/bring_me_a_beer_dog-1-300x190.jpg" alt="" width="300" height="190" /></p>
<p style="text-align: center;">This is Blower. A website we update when we update.</p>
<p style="text-align: center;">Enter your email below to subscribe to the weekly-ish newletter.</p>
<p style="text-align: center;">Or follow us on social media: <a href="https://www.instagram.com/blowermedia/">Instagram</a> | <a href="https://twitter.com/blowersnowboard">Twitter</a> | <a href="https://www.facebook.com/blowersnowboarding">Facebook</a> | <a href="https://www.tiktok.com/@blowermedia?">Tiktok</a></p>
<div class="sgpb-subs-form-93724 sgpb-subscription-form">		<div class="subs-form-messages sgpb-alert sgpb-alert-success sg-hide-element">
			<p>Thanks! We will keep ya posted.</p>
		</div>
		<div class="subs-form-messages sgpb-alert sgpb-alert-danger sg-hide-element">
			<p>There was an error while trying to send your request. Please try again.</p>
		</div>
		<form class="sgpb-form" id="sgpb-form" method="post"><div class="sgpb-form-wrapper">			<div class="sgpb-inputs-wrapper js-email-wrapper js-sgpb-form-field-email-wrapper ">
				<input type = "email" data-required = "1" name = "sgpb-subs-email" placeholder = "Email *" class = "js-subs-text-inputs js-subs-email-input" data-error-message-class = "sgpb-subs-email-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#FFFFFF; color:#000000; autocomplete:off; "><div class='sgpb-subs-email-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-first-name-wrapper js-sgpb-form-field-first-name-wrapper sgpb-js-hide">
				<input type = "text" data-required = "" name = "sgpb-subs-first-name" placeholder = "" class = "js-subs-text-inputs js-subs-first-name-input" data-error-message-class = "sgpb-subs-first-name-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#FFFFFF; color:#000000; autocomplete:off; "><div class='sgpb-subs-first-name-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-last-name-wrapper js-sgpb-form-field-last-name-wrapper sgpb-js-hide">
				<input type = "text" data-required = "" name = "sgpb-subs-last-name" placeholder = "" class = "js-subs-text-inputs js-subs-last-name-input" data-error-message-class = "sgpb-subs-last-name-error-message"  style="width:300px; height:40px; border-width:2px; border-color:#CCCCCC; background-color:#FFFFFF; color:#000000; autocomplete:off; "><div class='sgpb-subs-last-name-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-gdpr-wrapper js-sgpb-form-field-gdpr-wrapper sgpb-js-hide">
				<div class="sgpb-gdpr-label-wrapper" style="color:; width:300px; "><input type = "checkbox" data-required = "" name = "sgpb-subs-gdpr" class = "js-subs-gdpr-inputs js-subs-gdpr-label" id = "sgpb-gdpr-field-label" data-error-message-class = "sgpb-gdpr-error-message" ><label class="js-login-remember-me-label-edit" for="sgpb-gdpr-field-label">Accept Terms</label><div class="sgpb-gdpr-error-message"></div></div><div class="sgpb-alert-info sgpb-alert sgpb-gdpr-info js-subs-text-checkbox sgpb-gdpr-text-js" style="color:; width:300px; ">Blower Media will use the information you provide on this form to be in touch with you and to provide updates and marketing.</div>			</div>
						<div class="sgpb-inputs-wrapper js-hidden-checker-wrapper js-sgpb-form-field-hidden-checker-wrapper sgpb-js-hide">
				<input type = "hidden" data-required = "" name = "sgpb-subs-hidden-checker" value = "" class = "js-subs-text-inputs js-subs-last-name-input"  style="position:absolute; left:-5000px; padding:0; "><div class='sgpb-subs-hidden-checker-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-submit-wrapper js-sgpb-form-field-submit-wrapper ">
				<input type = "submit" name = "sgpb-subs-submit" value = "Subscribe" data-title = "Subscribe" data-progress-title = "Please wait..." class = "js-subs-submit-btn"  style="width:300px; height:40px; background-color:#ef0000 !important; color:#FFFFFF; border-radius:4px !important; border-width:0px !important; border-color:#ef0000 !important; text-transform:none !important; border-style:solid; "><div class='sgpb-subs-submit-error-message'></div>			</div>
			</div></form></div><script type="text/javascript">var sgpbSubsValidateObj93724 = { rules: { "sgpb-subs-email": {required: true, email: true}},messages: { "sgpb-subs-email": {
					"required": "This field is required.",
					"email": "Please enter a valid email address."
				}}};</script>			<style type="text/css">
				.sgpb-subs-form-93724 {background-color: rgba(33,33,33,0.9);padding: 2px}
				.sgpb-subs-form-93724 .js-subs-text-inputs::-webkit-input-placeholder {color: #CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-93724 .js-subs-text-inputs::-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-93724 .js-subs-text-inputs:-ms-input-placeholder {color:#CCCCCC;font-weight: lighter;} /* ie */
				.sgpb-subs-form-93724 .js-subs-text-inputs:-moz-placeholder {color:#CCCCCC;font-weight: lighter;}
				.sgpb-subs-form-93724 input[type="checkbox"] {-webkit-appearance: checkbox;!important}
				.sgpb-subs-form-93724 input[type="checkbox"]:before {content: none!important; }
			</style>
		</div>
							</div>
						  </div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blower.media\/sparkle-snowboard-movie\/":94316};
	</script>
						<link rel='stylesheet' id='cvwp-video-player-css'  href='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/videographywp/assets/front-end/css/video-player.css?ver=5.8.2&#038;time=1640322625' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/embedpress/assets/js/front.js?ver=3.3.0&#038;time=1640322625' id='embedpress-front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/blower.media\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_72de39134b87297c36f23444a0b90da0","fragment_name":"wc_fragments_72de39134b87297c36f23444a0b90da0","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.9.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"1","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"c1a639455641a9487b64cfea9b1798cb","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"1","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.9","wc_post_id":"94316","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/blower.media\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/blower.media\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/blower.media\/wp-json\/wpdiscuz\/v1\/update","restNonce":"c4041542d0","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.9&#038;time=1640322625' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.12&#038;time=1640322625' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b&#038;time=1640322625' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1&#038;time=1640322625' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3&#038;time=1640322625' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3&#038;time=1640322625' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=3.0' id='stripe-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b&#038;time=1640322625' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='cvwp-video-player-js-extra'>
/* <![CDATA[ */
var cvwp_video_options = {"embed":".cvwp-video-player"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/192.169.220.85/fbo.1e7.myftpupload.com/wp-content/plugins/videographywp/assets/front-end/js/video-player2.min.js?ver=5.8.2&#038;time=1640322625' id='cvwp-video-player-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202151#ver=202151' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
window.mwc_payments_poynt_payment_form_handler = new MWCPaymentsPoyntPaymentFormHandler({"appId":"","businessId":"","customerAddress":{"firstName":"","lastName":"","line1":"","postcode":""},"isLoggingEnabled":false});

		( function() {

			function trackEvents() {
				
				ga( 'send', 'pageview' );
			}

			if ( 'undefined' !== typeof ga ) {
				trackEvents();
			} else {
				// avoid using jQuery in case it's not available when this script is loaded
				document.addEventListener( 'wc_google_analytics_pro_loaded', trackEvents );
			}

		} ) ();
		
 });
</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_78_165';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=192377752&postid=94316&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=73f34c0d40e4dcf7cfc3b605f5c26adcae49f23a#parent=https%3A%2F%2Fblower.media%2Fsparkle-snowboard-movie%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=192377752&postid=94316&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=73f34c0d40e4dcf7cfc3b605f5c26adcae49f23a#parent=https%3A%2F%2Fblower.media%2Fsparkle-snowboard-movie%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'192377752',post:'94316',tz:'-5',srv:'blower.media'} ]);
	_stq.push([ 'clickTrackerInit', '192377752', '94316' ]);
</script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'3bb1eb5d-e033-bedf-09af-00f9dbd1209f.secureserver.net'},{'pod':'P3NLWPPOD08'},{'storage':'p3pewpnas04pod08_data02'},{'xid':'44286489'},{'wp':'5.8.2'},{'php':'7.3.30'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'newspaper'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'896'},{'wp_alloptions_bytes':'1125558'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		
</body>
</html>